Access denied to s3

these are not correct option names.
i think you copied/pasted direct from the aws cli credentials file.
that would explain the 403

aws_access_key_id = 
aws_secret_access_key =
1 Like

That I did. Fixed it. Thanks

The issue with access has been solved.

Should open a new issue about this?

rclone lsd spaces:

2022/04/28 07:29:28 NOTICE: s3: s3 provider "" not known - please set correctly

s3 is another remote

good that the first issue is sovled.

now, need to post full debug output for the second issue.

2022/04/28 08:34:20 DEBUG : rclone: Version "v1.58.0" starting with parameters ["rclone" "-vv" "lsd" "spaces:"]
2022/04/28 08:34:20 DEBUG : Creating backend with remote "spaces:"
2022/04/28 08:34:20 DEBUG : Using config file from "/home/d0325mgray/.config/rclone/rclone.conf"
2022/04/28 08:34:20 NOTICE: s3: s3 provider "" not known - please set correctly
2022/04/28 08:34:22 DEBUG : 4 go routines active

Solved. I needed a provider = DigitalOcean statement which rclone config did not prompt far

1 Like

yeah, i wrote about that up above.

good, now both issues are solved.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.