1st ACD now GDRIVE -> googleapi: Error 500: Internal Error, internalError

Well its not just Amazon with their API fails, here comes the Google :slight_smile:

rclone lsd gdrive: -v
2017/05/03 20:54:00 INFO : Google drive root ‘’: Modify window is 1ms
2017/05/03 20:57:05 couldn’t list directory: googleapi: Error 500: Internal Error, internalError

p.s. Atm is working on 2 of my server, but not on the 3rd one hosted in Amsterdam ( and got info from friend the that France also gives api errors now )

using google-drive-ocamlfuse also brings the same error now after having run “plexdrive”. If i run rclone its ok.

not having any problems with node-gdrive-fuse yet and rclone lsd gdrive: -v working fine. France server for me. Hoping this fun is not coming to end =/

I was getting repeated I/O errors when attempting anything (‘ls’ for example) on a mounted encrypted Google Drive directory despite my having mounted it using the usual rclone command:

sudo rclone mount --read-only --allow-other --allow-non-empty --dir-cache-time 1m --max-read-ahead 14G --checkers 32 --contimeout 15s --low-level-retries 1 --no-check-certificate --quiet --retries 3 --stats 0 --timeout 30s secret:vault /mnt/&

This seems to have resolved itself in the last 5-10 minutes or so. Definitely wasn’t a ban since I was able to download large files from the web interface.

my 3rd in Amesterdam start working again.

Im back now too. Just perfect timing as I just bought another ebay special Gdrive.

Same. and now we are back online. Perhaps google hiccup?

Saw the same “hiccup” on a “non abused” gdrive instance.

Looks like it was just a hiccup. I’m back working fine now after a few errors.

I saw the server errors pop up in the API view in my console:

The status page is showing the issues is fixed, so i guess we will see:

https://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=c708d68b1884a629816e361895c125a5

1 Like

I didn’t realize there was a status page. That’s awesome. Thanks for the share.